Literlamente, he perdido media isla

Tema en 'SkyBlock' comenzado por ElAngelDeHyrule, 10 de Enero de 2018.

  1. Este sitio usa cookies. Si continuas usando este sitio, estás aceptando el uso de nuestras cookies. Learn More.
  1. ElAngelDeHyrule

    ElAngelDeHyrule Usuario

    1 de Enero de 2018
    9
    1
    3
    Hombre
    Hola, muy buenas a todos/as, soy ElAngelDeHyrule, y realizo este post porque no se porque ni como, mas de media parte de mi isla ya no me pertenece. No es que lo haya perdido, es que directamente no me pertenece.
    Si necesitáis cualquier tipo de prueba id a mi is warp. Al salir de una zona, me salta el mensaje "Isla protegida" si por ejemplo trato de matar vacas o poner bloques. Pido, por favor que se arregle este bug que me ha quitado algún que otro nivel. Por sea caso, dejare un par de fotos aquí abajo: 2018-01-10_21.17.40.png 2018-01-10_21.20.10.png
    Muchas gracias. ElAngelDeHyrule.
     
    • Informativo Informativo x 1
  2. camiloneuta

    camiloneutacamiloneuta is a Verified Member Jr Helper
    Miembro del Equipo Jr Helper

    20 de Noviembre de 2017
    29
    11
    16
    Hombre
    Jr.Helper lutorlandia
    LocalHost
    Hola,
    Eso de "isla protegida" Ya hace parte de la configuración de tu isla, y si estas en conjunto con otros jugadores solo revisa que ellos no la hallan cambiado, otra cosa, en las imagenes puedo percibir que estas usando el cliente labymod, el cual esta prohibido en el servdor
    Saludos
     
  3. ElAngelDeHyrule

    ElAngelDeHyrule Usuario

    1 de Enero de 2018
    9
    1
    3
    Hombre
    Gracias por avisar del Laby Mod, y siento por usarlo, pero, queda otra cosa, que si tu quieres puedes venir a comprobar a mi isla. La zona donde no puedo matar vacas es una determinada, es decir, puedo poner bloques en una zona, pero en otra zona no, y, a parte, me salta el mensaje "Saliendo de la isla de MGgamer_YT" (El líder de la isla).
     
  4. camiloneuta

    camiloneutacamiloneuta is a Verified Member Jr Helper
    Miembro del Equipo Jr Helper

    20 de Noviembre de 2017
    29
    11
    16
    Hombre
    Jr.Helper lutorlandia
    LocalHost
    Claro, en cuanto pueda voy, otra cosa, si tú estás en la isla del MCgamer_YT, las mejoras que hagas tú en dicha isla será solamente para ti, un ejemplo claro es con el generador de minerales, si tú lo mejoras hasta el último generador y te desconectas a él no le aparecerá los mismos minerales que te salen a ti por qué la mejora la hiciste para ti y no para toda la isla
     
  5. Tejasjack

    Tejasjack Usuario

    27 de Diciembre de 2017
    20
    4
    3
    Hombre
    Ingeniero Automotriz Novato
    Etzatlán
    #5 Tejasjack, 10 de Enero de 2018
    Última modificación por un moderador: 11 de Enero de 2018
    E
    Hola, lamento decirte que en eso del generador estás mal, ya thearik dijo que es un bug en mi caso cuando Firdbire está conectado la mina funciona bien pero cuando se desconecta ya no sirve y eso que yo también tengo la mejora. Da igual si la tienes o no solo funciona si el dueño de la isla está conectado.

    Hola, porque no intentas decirle a líder de tu isla que te saque y te vuelva a meter haber si ya puedes ?
    Nunca me ha pasado pero nada pierdes intentandolo.
    Salu2
     
  6. Firdbire

    Firdbire Usuario

    25 de Diciembre de 2017
    24
    2
    3
    Hombre
    Mexico
    Hola
    Lo que dice Tejasjack de que es un bug es verdad, yo tengo la mejora del generador al max. y el también la tiene al max. pero como dijo él, cuando yo no estoy conectado le falla el generador y cuando me conecto si le funciona...
    Por otro lado ElAngelDeHyrule deberías probar eso que dice Tejasjack, pero ten en cuenta que al salirte de tu isla o que el dueño te expulse, perderás lo que tienes en tu inventario y aparte tendrás que esperar cierto tiempo para volver a unirte.
    Suerte y Saludos!
     
  7. ElAngelDeHyrule

    ElAngelDeHyrule Usuario

    1 de Enero de 2018
    9
    1
    3
    Hombre
    Lo intentaré, muchas gracias, pero dudo que ese sea el problema, ya que tenia expandida mi isla desde hace mucho, y fui yo el que la expandí, y nunca me habia fallado hasta ayer. Yo pienso que ha sido un bug al expandir el /is settings (Cosa que irónicamente recomende yo). Aun así, muchas gracias por vuestra atención y vuestros consejos.

    Att: ElAngelDeHyrule
     
    • Optimista Optimista x 1
  8. ElAngelDeHyrule

    ElAngelDeHyrule Usuario

    1 de Enero de 2018
    9
    1
    3
    Hombre
    Da igual, he arreglado el problema. Basicamente he aumentado mi isla, anulando el bug y permitiendome de nuevo trabajar en mi isla. Aun asi, muchisimas gracias por la ayuda que me habéis proporcionado.

    Att:ElAngelDeHyrule
     
    • Like Like x 1
    • Creativo Creativo x 1

Comparte esta página